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INSTITUTIONAL MISSION AND VISION 

 

 
Objectives 

 

 To provide quality education and groom top-notch professionals, entrepreneurs and 

leaders for different fields of engineering, technology and management. 

 To open a Training-R & D-Design-Consultancy cell in each department, gradually 

introduce doctoral and postdoctoral programs, encourage basic & applied research 

in areas ofsocial relevance, and develop the institute as a center of excellence. 

 To develop academic, professional and financial alliances with the industry as well as 

the academia at national and transnational levels 

 To develop academic, professional and financial alliances with the industry as well as 

the academia at national and transnational levels. 

 To cultivate strong community relationships and involve the students and the staff in 

Local community service. 

 To constantly enhance the value of the educational inputs with the participation of 

students, faculty, parents and industry. 

 

Vision 

 

 Development of academically excellent, culturally vibrant, socially responsible and 

globally competent human resources. 

 

Mission 

 

  To keep pace with advancements in knowledge and make the students competitive and 

capable at the global level. 

  To create an environment for the studentsto acquire the right physical, intellectual, 

emotional and moral foundations and shine as torch bearers of tomorrow’s society. 

  To strive to attain ever-higher benchmarks of educational excellence. 

 

 

 



            

 

PROGRAM OUTCOMES 

 

PO:01 Engineering knowledge: 

Apply the knowledge of mathematics, science, engineering fundamentals, and computer science and 

business systems to the solution of complex engineering and societal problems. 

 

PO:02 Problem analyses: 

Identify, formulate, review research literature, and analyze complex engineering and business 

problems reaching substantiated conclusions using first principles of mathematics, natural sciences, 

and engineering sciences. 

 

PO:03 Design/development of solutions: 

Design solutions for complex engineering problems and design system components or processes that 

meet the specified needs with appropriate consideration for the public health and safety, and the 

cultural, societal, and environmental considerations. 

 

PO:04 Conduct investigations of complex problems: 

Use research-based knowledge and research methods including design of experiments, analysis and 

interpretation of data, and synthesis of the information to provide valid conclusions.  

 

PO:05 Modern tool usage:  

Create, select, and apply appropriate techniques, resources, and modern engineering and IT tools 

including prediction and modeling to complex engineering activities with an understanding of the 

limitations. 

 

PO:06 The engineer and society: 

Apply reasoning informed by the contextual knowledge to assess societal, health, safety, legal and 

cultural issues and the consequent responsibilities relevant to the professional engineering and 

business practices. 

 

PO:07 Environment and sustainability:  

Understand the impact of the professional engineering solutions in business societal and 

environmental contexts, and demonstrate the knowledge of, and need for sustainable development. 

 



            

 

PO:08 Ethics:  

Apply ethical principles and commit to professional ethics and responsibilities and norms of the 

engineering and business practices. 

 

PO:09 Individual and team work:  

Function effectively as an individual, and as a member or leader in diverse teams, and in 

multidisciplinary settings. 

 

PO:10 Communication:  

Communicate effectively on complex engineering activities with the engineering community and 

with society at large, such as, being able to comprehend and write effective reports and design 

documentation, make effective presentations, and give and receive clear instructions. 

 

PO:11 Project management and finance:  

Demonstrate knowledge and understanding of the engineering, business and management principles 

and apply these to one‟s own work, as a member and leader in a team, to manage projects and in 

multidisciplinary environments. 

 

PO:12 Life-long learning:  

Recognize the need for, and have the preparation and ability to engage in independent and life-long 

learning in the broadest context of technological change. 
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Part - A 

 

Subject: Essentials of Computer Lab    Subject Code : BCA108  

 
 

Program 1 : 

Word Processor assignment to demonstrate usage of Page Setup, Page Background and Paragraph 

option of Page Layout tab by writing the description about Computer and its characteristics. 

 

To create a document that describes a computer and its characteristics while utilizing the Page 

Setup, Page Background, and Paragraph Options from the Page Layout tab in a word processor. 

 

Steps 

1. Open a Word Processor 

Launch a word processing software like Microsoft Word, LibreOffice Writer, or Google Docs. 

2. Configure Page Setup 

 Access the Page Setup Options: 

 

 Go to the Page Layout or Layout tab in the ribbon/menu bar. 

 Locate the Page Setup group. 

 Set the Page Orientation: 

 

 Click on Orientation. 

 Select Portrait. 

 Set the Page Size: 

 

 Click on Size. 

 Choose A4 (210 mm x 297 mm). 

 Set Margins: 
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 Click on Margins. 

 Select Custom Margins. 

 Set all margins (top, bottom, left, right) to 1 inch. 

 Click OK to save the settings. 

 

3. Add Page Background 

Access the Page Background Options: 

 

Stay on the Page Layout tab. 

Locate the Page Background group. 

Add a Watermark: 

 

Click on Watermark. 

Choose a built-in watermark (e.g., Confidential or Draft) or create a custom watermark. 

For a custom watermark: 

Select Custom Watermark. 

Choose Text Watermark and enter "Computer Basics". 

Set the font size and color to a light shade (e.g., gray). 

Click OK. 

Apply a Page Color: 

 

Click on Page Color. 

Select a light background color (e.g., light gray or beige) for better visibility. 

4. Write Content: Description of Computer and Its Characteristics 

Heading: 

 

Type the heading: "Computer and Its Characteristics". 

Apply a font style such as Calibri or Arial, size 16 pt, and make it bold. 
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Body Text: 

 

Write the following content in your document: 

A computer is an electronic device designed to perform complex calculations, store vast amounts 

of data, and execute various instructions with incredible speed and accuracy. It has become an 

essential tool in our daily lives, aiding in tasks ranging from simple arithmetic to advanced scientific 

research. 

 

Characteristics of a Computer: 

 

 Speed: Computers process data at lightning-fast speeds, significantly reducing the 

time required to complete tasks. 

 Accuracy: They execute instructions with precision, minimizing errors when 

programmed correctly. 

 Automation: Once a program is initiated, a computer operates automatically without 

human intervention. 

 Storage: Computers can store massive amounts of data and retrieve it quickly when 

needed. 

 Versatility: They can perform a wide range of tasks, from gaming to data analysis, 

using appropriate software. 

 Connectivity: Computers connect to other devices and the internet, enabling 

communication and data sharing across the globe. 

 Multitasking: They handle multiple tasks simultaneously, improving productivity 

and efficiency. 

 

5. Format the Paragraphs 

Access the Paragraph Options: 
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Highlight the content. 

Right-click and select Paragraph or use the Paragraph group in the Page Layout tab. 

Set Line Spacing: 

 

Set line spacing to 1.5 lines for better readability. 

Ensure there is 6 pt spacing after each paragraph. 

Justify Alignment: 

 

Align the text to Justify for a neat and professional appearance. 

 

6. Save the Document 

Save the file with an appropriate name, such as Lab_Assignment_Computer.docx. 

Save it in the desired location. 

Expected Output 

A neatly formatted document with: 

 

Page setup configured to A4 size, portrait orientation, and 1-inch margins. 

Page background with a watermark ("Computer Basics") and a light page color. 

Well-written content about computers with formatted headings and justified paragraphs. 
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Program 2: Word Processor assignment to demonstrate Bullets and Numbering, Headers and 

Footers 

 

Steps to Perform the Program  

1. Open a Word Processor Open Microsoft Word (or any similar word processor, as specified by 

the instructor).  

2. Add Content to Demonstrate Bullets and Numbering  

 

Title: Type the title as "Benefits of Using Computers".  

 

Content for Bullets: 

 Write the following text and format it with Bullets: 

 -Speed and efficiency in performing tasks.  

- Accessibility to vast amounts of information. 

 - Automation of repetitive tasks. 

 - Enhanced communication through emails and video conferencing. 

 - High-quality multimedia capabilities for entertainment.  

 

Content for Numbering:  

Add a numbered list to highlight the Applications of Computers: 

 1. Education and e-learning.  

 2. Business management and data analysis. 

 3. Healthcare for diagnostic tools and research.  

 4. Entertainment through gaming and streaming.  

 5. Research and development in science and technology.  
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3. Add Headers and Footers 

 Header:  

- Go to the Insert tab on the ribbon. 

 - In the Header and Footer group, click Header, then choose a style from the dropdown menu. - 

Type: "Assignment: Demonstration of Word Processor Features".  

- Center-align the header text using the Home tab.  

 

Footer: 

 - Click Footer in the Insert tab, then select a style from the dropdown menu. 

 - Type: "Page [Insert Page Number]". (Use Insert > Page Number feature). 

 - Add the date: "Date: [Insert Today's Date]". 
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Program 3:  

To create personalized invitation letters using the Mail Merge feature of a word processor to invite 

parents to the annual day event, generating at least five customized letters. 

 

Steps to Perform the Lab Program 

1. Open a Word Processor 

Open Microsoft Word (or any similar word processor as specified by the instructor). 

2. Prepare the Letter Template 

Start a New Document: 

 

Open a blank document. 

Type the following sample letter, leaving placeholders for personalized information: 

vbnet 

Copy code 

[School Name] 

[School Address] 

[Date] 

 

Dear [Parent Name], 

 

We are delighted to invite you to our Annual Day Celebration at [School Name]. The event will be 

held on: 

 

Date: [Event Date]   

Time: [Event Time]   

Venue: [Venue Name]   

 

Your presence will encourage and inspire our students. We look forward to celebrating this occasion 

with you. 
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Warm Regards,   

[Principal's Name]   

Principal   

Format the Letter: 

 

Set the font to Times New Roman, size 12. 

Align the content to Justify. 

Use appropriate line spacing (1.15 recommended). 

3. Create the Data Source 

Open a Spreadsheet: 

 

Open Microsoft Excel (or any other compatible software). 

Enter the following data in the first row (column headers): 

vbnet 

Copy code 

Parent Name | School Name | School Address | Event Date | Event Time | Venue Name | Principal's 

Name 

Add Data for 5 Entries: 

 

Fill the spreadsheet with the required details. Example: 

less 

Copy code 
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Parent Name       | School Name    | School Address           | Event Date | Event Time | Venue Name       

| Principal's Name 

---------------------------------------------------------------------------------------------- 

Mr. and Mrs. Rao  | Green Valley   | 123 Elm Street, City      | 2025-01-25 | 5:00 PM    | School 

Auditorium| Dr. A. Sharma 

Mr. and Mrs. Jain | Green Valley   | 123 Elm Street, City      | 2025-01-25 | 5:00 PM    | School 

Auditorium| Dr. A. Sharma 

Mr. and Mrs. Khan | Green Valley   | 123 Elm Street, City      | 2025-01-25 | 5:00 PM    | School 

Auditorium| Dr. A. Sharma 

Mr. and Mrs. Patel| Green Valley   | 123 Elm Street, City      | 2025-01-25 | 5:00 PM    | School 

Auditorium| Dr. A. Sharma 

Mr. and Mrs. Roy  | Green Valley   | 123 Elm Street, City      | 2025-01-25 | 5:00 PM    | School 

Auditorium| Dr. A. Sharma 

Save the File: 

 

Save the spreadsheet as "Mail_Merge_Data.xlsx". 

4. Start the Mail Merge Process 

Go to the Mailings Tab: 

 

Click Start Mail Merge, then select Letters. 

Select Recipients: 

Choose Use an Existing List and select the "Mail_Merge_Data.xlsx" file. 

Insert Merge Fields: 

Place the cursor in the letter template where you want to insert personalized data. 

Use Insert Merge Field to add placeholders like Parent Name, School Name, Event Date, etc. 

Preview Results: 

 

Click Preview Results to see the personalized letters. 

Finish and Merge: 
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Program 4: 

Demonstrating Tables and Encryption by Preparing a Timetable 

Objective: 

To create a timetable using tables in a word processor and demonstrate encryption to secure the 

document. 

 

Steps to Perform the Lab Program 

1. Open a Word Processor 

Open Microsoft Word (or any similar word processor as specified by the instructor). 

2. Create the Timetable Using Tables 

Start a New Document: 

Open a blank document. 

Insert a Table: 

Go to the Insert tab. 

Select Table and create a table with 7 columns (for the days of the week) and 6 rows (for the time 

slots of the day). 

Enter the Timetable Information: 

 

 



            

Mr Prashant R Kaigaddi, Ass Professor, MCA Dept | ATMECE 

 
11 

 

Program 5 :Demonstrating Usage of Formulas and Charts in a Spreadsheet 

Objective: 

To create a spreadsheet with student data, calculate totals, percentages, and grades using formulas, 

and visualize data using column and pie charts. 

 

Steps to Perform the Lab Program 

1. Open a Spreadsheet Application 

Open Microsoft Excel (or any other spreadsheet software like Google Sheets). 

 

2. Create a New Spreadsheet with Required Components 

Enter the Data: 

 

In the first row, create the following column headers: 

Copy code 

SL No | Student Name | Sub 1 | Sub 2 | Sub 3 | Total | Percentage | Grade 

Enter Student Data: 

 

Fill the spreadsheet with some sample student data, like: 

SL No Student Name Sub 1 Sub 2 Sub 3 Total Percentage Grade 

1 John 85 78 92    

2 Emma 65 70 60    

3 Ryan 75 80 88    

4 Sophia 50 55 60    

5 Lucas 40 45 50    
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3. Apply Formulas to Calculate Total Marks and Percentage 

Calculate Total Marks: 

 

In the Total column (starting from cell F2), use the formula to calculate the total marks obtained by 

each student: 

Copy code 

=C2+D2+E2 

Drag the formula down to calculate the totals for all students. 

Calculate Percentage: 

 

In the Percentage column (starting from cell G2), use the formula to calculate the percentage: 

scss 

Copy code 

=(F2/300)*100 

Drag the formula down to calculate the percentages for all students. 

 

4. Calculate Grade Based on Percentage 

Grade Calculation: 

In the Grade column (starting from cell H2), use the IF function to assign grades based on the 

percentage: 

less 

Copy code 

=IF(G2>=90,"A",IF(G2>=75,"B",IF(G2>=60,"C",IF(G2>=50,"D","E")))) 

Drag the formula down to assign grades for all students. 

 

5. Insert Column Charts for Various Subjects 

Select Data for Chart: 
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Select the data range for the subjects (e.g., A1 to D6). 

Go to the Insert tab and click on Column Chart. 

Choose a suitable column chart style (e.g., clustered column). 

Customize the Chart: 

 

Add a chart title, like "Subject Marks Distribution". 

Format the axes to display the subject names and marks. 

 

6. Insert Pie Chart for One Student Depicting Composition of Marks 

Select Data for One Student: 

Select the data for one student (e.g., for John, the range C2:E2). 

Insert a Pie Chart: 

Go to the Insert tab and click on Pie Chart. 

Choose a suitable pie chart style (e.g., 2-D Pie). 

Customize the Pie Chart: 

Add a chart title, like "Composition of Marks for John". 

Adjust the colors for the pie segments (e.g., different colors for each subject). 

Student Name: List of students. 

Sub 1, Sub 2, Sub 3: Marks for each subject. 

Total: Calculated total marks. 
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Program 6: Demonstrating Data Validation in a Spreadsheet 

Objective: 

To create a spreadsheet for employee details, use data validation for gender and designation, and 

calculate age based on the date of birth (DOB). 

 

Steps to Perform the Lab Program 

1. Open a Spreadsheet Application 

Open Microsoft Excel (or any other spreadsheet software like Google Sheets). 

2. Create a Spreadsheet with Required Components 

Enter Column Headers: 

 

In the first row, create the following column headers: 

Copy code 

Emp No | Emp Name | Gender | Designation | DOB | Age | Basic Salary | DA | HRA | Gross Salary 

| Deduction | Net Salary 

Enter Employee Data: 

 

Fill in the first few employee details manually, like: 

Emp No Emp Name Gender Designation DOB Age Basic Salary DA HRA

 Gross Salary Deduction Net Salary 

1 John Male Manager 1985-07-15  50000 8000 3000  2000  

2 Emma Female Clerk 1990-03-22  30000 4500 1500  1500  

3 Ryan Male Analyst 1988-01-05  40000 6000 2000  1000  

4 Sophia Female Assistant 1992-12-30  35000 5000 1800  1200  

5 Lucas Male Clerk 1995-10-11  28000 4200 1400  1000  

3. Add Drop-Down Data Validation for Gender and Designation 

Gender Column (C2 to C6): 
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Select the Gender cells (C2 to C6). 

Go to the Data tab in Excel and click on Data Validation. 

In the Data Validation dialog box, choose List in the Allow field. 

In the Source field, type: 

Copy code 

Male,Female 

Click OK. Now, a drop-down will appear in the Gender column for each employee. 

Designation Column (D2 to D6): 

 

Select the Designation cells (D2 to D6). 

Repeat the above steps for the Designation column, but in the Source field, type: 

Copy code 

Manager,Clerk,Analyst,Assistant 

Click OK. Now, a drop-down will appear in the Designation column for each employee. 

4. Add Formula to Calculate Age Based on DOB 

Calculate Age: 

In the Age column (starting from cell F2), use the formula to calculate the age based on the DOB: 

less 

Copy code 

=DATEDIF(E2,TODAY(),"Y") 

This formula calculates the difference between the employee’s DOB (cell E2) and today’s date in 

years. 

Drag the formula down to calculate the age for all employees. 

5. Calculate Gross Salary, Deduction, and Net Salary (Optional) 

If you'd like to go further and calculate the Gross Salary and Net Salary: 
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Gross Salary: 

In the Gross Salary column (cell I2), use the formula: 

 

Copy code 

=G2 + H2 + I2 

This assumes G2 is the Basic Salary, H2 is DA, and I2 is HRA. 

 

Net Salary: 

In the Net Salary column (cell K2), use the formula: 

Copy code 

=I2 - J2 

This assumes I2 is Gross Salary and J2 is Deduction. 

Expected Output: 

 

A completed spreadsheet with the following: 

Gender and Designation columns having drop-down lists. 

Age calculated based on DOB. 

Optional calculations for Gross Salary and Net Salary. 

This should help you complete the lab program demonstrating Data Validation.  
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Program 7: Demonstrating Conditional Formatting in a Spreadsheet 

Objective: 

To create an attendance spreadsheet, calculate the number of classes attended and the attendance 

percentage, and apply conditional formatting to highlight students with less than 85% attendance. 

 

Steps to Perform the Lab Program 

1. Open a Spreadsheet Application 

Open Microsoft Excel (or any other spreadsheet software like Google Sheets). 

 

2. Create the Spreadsheet Structure 

Enter Column Headers: 

 

In the first row, create the following column headers: 

USN | Name | Date 1 | Date 2 | Date 3 | ... | Date N | No. of Classes Attended | Attendance Percentage 

Fill in Sample Data: 

 

Enter the student data as follows, marking P for present and A for absent on each date. Also, add 

sample USN and Name. 

Example data for 5 students (you can extend it to 10 students): 

 

USN Name Date 1 Date 2 Date 3 Date 4 Date 5 No. of Classes Attended Attendance 

Percentage 

1A John P A P P A   

1B Emma P P A P P   

1C Ryan A P P A A   

1D Sophia P P P P P   

1E Lucas A A P A P   

 

3. Apply Formula to Calculate "No. of Classes Attended" and "Attendance Percentage" 
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Calculate the Number of Classes Attended: 

 

In the "No. of Classes Attended" column (e.g., H2), use the formula to count the number of P entries 

(present days) in each student’s row: 

 

Copy code 

=COUNTIF(C2:G2, "P") 

This formula counts the number of P entries in columns C to G for each student. Drag the formula 

down to apply it for all students. 

Calculate Attendance Percentage: 

 

In the Attendance Percentage column (e.g., I2), use the formula to calculate the percentage of 

classes attended: 

 

Copy code 

=H2 / COUNTA(C2:G2) * 100 

This formula divides the number of P entries (classes attended) by the total number of classes (based 

on the number of dates) and multiplies by 100 to get the percentage. 

 

Example: For John: 

 

Classes attended (No. of P’s) = 3 

Total classes = 5 

Attendance percentage = (3/5) * 100 = 60% 

 

 

 

 

4. Apply Conditional Formatting for Attendance Percentage 
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Highlight Students with Attendance Less Than 85%: 

Select the Attendance Percentage column (e.g., I2 to I6). 

Go to the Home tab in Excel and click on Conditional Formatting. 

Choose New Rule. 

Select Format only cells that contain. 

In the Format cells with section, select Cell Value and then less than. 

Enter 85 in the box. 

Click on Format, choose a color to highlight these students (e.g., red fill), and click OK. 

 

5. Final Result 

After applying these steps, the spreadsheet will automatically calculate the number of classes 

attended and the attendance percentage for each student. If the attendance percentage is less than 

85%, those students will be highlighted with the conditional formatting color (e.g., red). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Program 8  
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To create a PowerPoint presentation demonstrating the following: 

 

Layout Option: Understanding and applying different slide layouts. 

Insertion of Date, Time, and Slide Numbers: Adding dynamic elements to the presentation. 

Insertion of Symbols: Inserting special symbols and characters into slides. 

Steps to Create the Presentation 

1. Open Microsoft PowerPoint 

Launch Microsoft PowerPoint to create a new presentation. 

2. Apply Layout Option 

Select a Slide Layout: 

In the Home tab, under the Slides group, click on Layout. 

Choose a layout for the first slide (e.g., Title Slide). 

Add a title and subtitle to your slide. 

Title: "PowerPoint Demonstration" 

Subtitle: "Demonstrating Layout, Date/Time/Slide Numbers, and Symbols" 

Change Layout for Subsequent Slides: 

For the next slide, select Title and Content layout to add text and a bullet list. 

For additional slides, you can choose layouts like Two Content, Comparison, or Blank depending 

on the content you wish to add. 

Example: 

Slide 2: Insert a Title and Content layout and write text explaining the Layout Option. 

3. Insert Date, Time, and Slide Numbers 

Insert Date and Time: 

 

Click on the Insert tab. 

In the Text group, click on Header & Footer. 

In the Header and Footer dialog box, check the box for Date and Time. 

Choose whether you want the Date to be static or dynamic (i.e., updating automatically). 



            

Mr Prashant R Kaigaddi, Ass Professor, MCA Dept | ATMECE 

 
21 

Select Apply to All to insert the date and time on all slides. 

Insert Slide Numbers: 

 

In the same Header and Footer dialog box, check the box for Slide number. 

Click Apply to All to add slide numbers to all slides. 

The slide numbers will appear in the footer section of each slide. 

4. Insert Symbols 

Inserting Symbols: 

 

Go to the Insert tab. 

In the Symbols group, click on Symbol. 

In the Symbol dialog box, choose the symbol you wish to insert (e.g., a heart symbol, trademark 

symbol, or mathematical symbols). 

Click on the symbol to insert it into the slide. 

 

 

After inserting the symbols, you can adjust their position and size by selecting them and dragging 

them to the desired location on the slide. 

  

 

 

 

 

 

 

 

 

 

Program 9:  
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Demonstration of Themes, Transitions, and Animations 

Steps to Create the Presentation 

1. Open Microsoft PowerPoint 

Launch Microsoft PowerPoint to create a new presentation. 

 

2. Apply a Theme to the Presentation 

Select a Theme: 

Go to the Design tab on the ribbon. 

In the Themes group, you'll find a variety of pre-designed themes.  

Choose one that fits your presentation style  

The theme will automatically apply to all your slides, changing the background, font styles, and 

color scheme. 

 

3. Apply Transitions Between Slides 

Select the Transition Tab: 

 

Click on the Transitions tab. 

In the Transition to This Slide group, you will see various transitions such as Fade, Push, Wipe, 

Split, etc. 

Choose a Transition: 

 

Click on a transition (e.g., Fade) to apply it to the selected slide. 

To apply the same transition to all slides, click Apply To All. 

Modify Transition Duration: 

 

4. Add Animations to Elements on Slides 

Select the Object to Animate: 

 

Click on the text box, shape, image, or any object you want to animate on the slide. 
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Apply Animation: 

 

Go to the Animations tab. 

In the Animation group, you can choose from different animation types such as Entrance, Emphasis, 

Exit, or Motion Paths. 

For example, choose Fade In for a text box to make it appear gradually on the slide. 

Modify Animation Settings: 

 

After selecting an animation, you can adjust its Timing settings (e.g., Start: On Click, With 

Previous, or After Previous). 

Adjust the Duration to control how quickly the animation occurs. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Program 10: 
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PowerPoint Presentation to  Demonstration of Rehearse Timings, Narrations, and Slide Sorter 

Rehearse Timings: Practicing the timing for each slide and recording them. 

Narrations: Adding voice recordings or narrations to the slides. 

Slide Sorter: Using the Slide Sorter view to organize and manage slides effectively. 

 

Steps to Create the Presentation 

1. Open Microsoft PowerPoint 

Launch Microsoft PowerPoint to create a new presentation. 

2. Rehearse Timings 

Create Your Presentation: 

 

Add several slides with content like text, images, or shapes. For example: 

Slide 1: Title Slide (e.g., "PowerPoint Demonstration") 

Slide 2: Content Slide (e.g., Introduction) 

Slide 3: Content Slide (e.g., Rehearse Timings) 

Slide 4: Conclusion Slide 

Go to the Slide Show Tab: 

 

Click on the Slide Show tab in the ribbon. 

In the Set Up group, click on Rehearse Timings. 

Rehearse the Presentation: 

 

PowerPoint will enter the Rehearse Timings mode. A timer will appear, showing how long you 

spend on each slide. 

As you go through the slides, make sure to speak or click to advance to the next slide when ready. 

After you finish a slide, PowerPoint will prompt you to save the time for that slide. 

Save the Timings: 
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Once you finish rehearsing and moving through all the slides, you’ll be asked if you want to save 

the timings. Click Yes to save your slide timings. 

 

3. Add Narrations to the Slides 

Go to the Slide Show Tab: 

 

Click on the Slide Show tab in the ribbon. 

Record Narration: 

 

In the Set Up group, click Record Slide Show. 

Select Start Recording from Beginning or Start Recording from Current Slide, depending on where 

you want to start. 

In the Record Slide Show dialog box, check both Slide and animation timings and Narrations, ink, 

and laser pointer. 

Click Start Recording. 

Record Audio: 

 

Speak into your microphone and describe the content of each slide as it appears. You can also 

describe images or provide extra commentary. 

After you finish narrating each slide, click Next or use the spacebar to move to the next slide. 

When you finish the presentation, click Esc to stop the recording. 

Playback Narration: 

 

 

 

 

 

 

Part - B 
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1.Introduction to LaTeX Software. 

 

a. Install LaTeX software on your system:  

1. Download MiKTeX or TeX Live (for Windows):  

○ Visit https://miktex.org/ or https://tug.org/texlive/.  

○ Click "Download" and follow the on-screen installation instructions.  

 

2. Install an editor for LaTeX:  

○ Install TeXworks (bundled with MiKTeX) or download TeXstudio from  

https://texstudio.org.  

 

b. Create a simple LaTeX document:  

1. Open TeXworks or TeXstudio.  

2. Write the following code:  

\documentclass{article}  

\begin{document}  

Hello, this is my first LaTeX document.  

\end{document}  

3. Save the file with the extension .tex.  

 

c. Compile the document to generate a PDF:  

1. In the editor, click the Typeset or Build & View button.  

2. A PDF file will be generated in the same folder.  

 

d. Explore and explain the structure of a basic LaTeX document:  

● Preamble: Starts with \documentclass{article}, which defines the type of  

document.  

● Document Body: All content is written between \begin{document} and  

\end{document}.2. Working with LaTeX Templates.  

 

 

2. Working with LaTeX Templates. 
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a. Download a predefined LaTeX template:  

1. Visit Overleaf or search for templates at ShareLaTeX.  

2. Download a template like "article" or "report."  

 

b. Customize the template:  

1. Open the template in TeXworks/TeXstudio.  

2. Modify fields like \title{Your Title}, \author{Your Name}, and \date{Date}.  

 

c. Add sections and subsections:  

Use the following commands:  

\section{Main Section}  

\subsection{Subsection}  

\subsubsection{Sub-subsection}  

 

d. Compile and review:  

Save and click the Compile/Typeset button to view the output.3. Including Text in LaTeX.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Including Text in LaTeX. 
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a. Create a new document:  

Start with this template:  

\documentclass{article}  

\begin{document}  

\title{My Document}  

\author{Your Name}  

\date{\today}  

\maketitle  

\end{document}  

 

b. Add paragraphs and text formatting:  

This is a normal paragraph. \textbf{Bold text}, \textit{italic text},  

and \underline{underlined text}.  

 

c. Implement lists:  

 

1. Unordered List:  

\begin{itemize}  

\item Item 1  

\item Item 2  

\end{itemize}  

 

1. Ordered List:  

\begin{enumerate}  

\item First Item  

\item Second Item  

\end{enumerate} 

 

3. Description List:  

\begin{description}  

\item[Term 1] Description of Term 1.  

\end{description}  

d. Use special characters:  
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● Write symbols like:  

○ \$ for dollar  

○ \& for ampersand  

○ \% for percentage4. Creating Tables in LaTeX  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4. Creating Tables in LaTeX 
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a. Create a table:  

\begin{tabular}{|c|c|c|}  

\hline  

Column 1 & Column 2 & Column 3 \\  

\hline  

Data 1 & Data 2 & Data 3 \\  

\hline  

\end{tabular}  

 

b. Add rows and columns:  

Add more rows like this:  

Data 4 & Data 5 & Data 6 \\  

 

c. Merge cells:  

\multicolumn{2}{|c|}{Merged Cells} & Column 3 \\  

 

d. Add a caption and label:  

\begin{table}[h]  

\centering  

\caption{Sample Table}  

\label{tab:sample}  

\begin{tabular}{|c|c|c|}  

\hline  

Data 1 & Data 2 & Data 3 \\  

\hline  

\end{tabular}  

\end{table}5. Incorporating Math Formulae and Reports  

 

 

 

 

 

5. Incorporating Math Formulae and Reports 
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a. Write equations:  

1. Inline equations:  

This is an equation: \( E = mc^2 \).  

2. Align environment:  

\begin{align}  

a + b &= c \\  

d - e &= f  

\end{align}  

 

b. Display-style equations:  

\[  

E = mc^2  

\]  

c. Add Greek symbols:  

Example:  

\alpha, \beta, \gamma, \theta  

d. Compile a final report:  

1. Add a title, table of contents, and numbered sections.  

2. Use:  

\tableofcontents  

\section{Introduction}  

Content here. . . 

 

 

 

 

 

 

 

 

 

 

 

 

 


